https://netmaker.org logo
#netmaker
Title
# netmaker
h

hallowed-finland-99691

07/16/2022, 2:35 PM
iptables v1.8.7 (nf_tables): Chain 'MASQUERADE' does not exist openwrt
b

bored-island-21407

07/16/2022, 2:42 PM
install iptables
h

hallowed-finland-99691

07/16/2022, 2:58 PM
My router is a new model and can only install openwrt version 22.03
iptables-zz-legacy - 1.8.7-7 - IP firewall administration tool. I installed this package and can't work
root@OpenWrt:~# opkg install iptables Package iptables-nft (1.8.7-7) installed in root is up to date.
root@OpenWrt:~# iptables-translate -t nat -A POSTROUTING -o wan -j MASQUERADE nft add rule ip nat POSTROUTING oifname "wan" counter masquerade
Running this command still doesn't work. After turning off the firewall of openwrt, you can ping it immediately
The problem was solved. I recompiled openwrt, removed firewall4, and installed the old version of iptables
Who has built a site to site network with openwrt and how site to set it up?
I can ping the LAN IP of the other router (ping in the router), but I can't Ping with PC. I think I may lack an iptables command or a route command