https://netmaker.org logo
Hi, everyone. I was using netmaker v0.12.2 and eve...
# upgrades
b
Hi, everyone. I was using netmaker v0.12.2 and everything was working fine. Today i upgraded my server, client and ui to v0.14.5 and keep getting an error when creating netclient: - could not read client cert/key open /etc/netclient//client.pem: no such file or directory - unable to authenticate: Post "https:///api/nodes/adm/turftank/authenticate": http: no Host in request URL DOes anyone know why this is happening? EVeryhting worked with v0.12.2 so, we have setup all the variable in the docker-compose file
2 Views