boundless-butcher-74544
04/09/2023, 8:56 PMnm-quick.sh with options for EE/custom domain, but it didn't start cleanly because caddys acme was complaining. When I did get everything in place and the containers started, netmaker was issuing the following error:
[netmaker] 2023-04-09 20:46:59 connecting to sqlite
[netmaker] 2023-04-09 20:46:59 database successfully connected
posthog 2023/04/09 20:47:04 ERROR: sending request - Post "https://app.posthog.com/batch/": dial tcp: lookup app.posthog.com: Try again
posthog 2023/04/09 20:47:04 ERROR: 1 messages dropped because they failed to be sent and the client was closed
[netmaker] 2023-04-09 20:47:04 proceeding with Netmaker license validation...
[netmaker] Fatal: invalid license
I copied the key/id from the dashboard and replaced the strings in the docker-compose.yml but it is failing to perform the request to posthog. A curl request from the terminal seems to execute properly. Kind of stumped tbh. Might give CE another shot to make sure its not something I'm doing mistakenly.boundless-butcher-74544
04/10/2023, 4:41 AMcalm-battery-35675
04/10/2023, 12:53 PM